Powered by Invision Power Board

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topicStart Poll

Outline · [ Standard ] · Linear+

> Ipfilters, Problem found in ipfilters

Paola
Dec 19 2008, 19:11
+Quote Post





Group: IRC Staff
Posts: 9
Joined: 12-September 07



Computer configuration:
eMule Plus version: 1.2d
Using proxy: No
Firewall: No
CPU:
Memory:
Operating System:
Updated drivers
for network and video:
Don't know

Hello, we're here to explain to you something we found out about the ipfilters.
It seems that if we update the servers automatically when we open our eMule Plus, the ipfilters don't work. Although if we erase all the servers and update them manually they work fine.
We don't really know if it's a bug and can be fixed, and it look's as if the update of ipfilters is done after the server updates when we start eMule Plus. The URL we've tested with is http://www.gruk.org/server.met which is the one we most use in our channel.

Staff #eMule+Spanish

This post has been edited by Paola: Dec 19 2008, 19:13
User is offlineProfile CardPM
Go to the top of the page
Post #1
Aw3
Dec 20 2008, 01:09
+Quote Post





Group: Admins
Posts: 7320
Joined: 8-December 03



We already did some change in upcoming 1.2e to avoid problematic servers on automatic server list update. Plus we have planned another change to be sure bad guys don't squeeze into our list.
User is offlineProfile CardPM
Go to the top of the page
Post #2

Reply to this topicTopic OptionsStart new topic
 

Lo-Fi Version Time is now: 23rd September 2014 - 02:15